[Restauration] Cadillac Fleetwood 60 special 1959...

Avatar du membre
Norbert
Messages : 287
Enregistré le : sam. 17 10 2009- 22:52:48
Localisation : 1054 Morrens (Suisse)

Re: Cadillac Fleetwood 60 special 1959...

Messagepar Norbert » mer. 19 01 2011- 00:17:45

Et pour finir l'après midi, le carburateur n'aura pas échappé à l'opération nettoyage...

Image

Image

Image

Image
Norbert Pouly
Cadillac Fleetwood 60 special 1959

Avatar du membre
Roger Zimmermann
Messages : 5694
Enregistré le : mer. 2 06 2004- 17:42:37
Localisation : Canton de Berne/Suisse

Re: Cadillac Fleetwood 60 special 1959...

Messagepar Roger Zimmermann » mer. 19 01 2011- 08:19:05

Horreur! La tôle qui ferme l'avant de la boîte n'est pas peinte en bleu, elle est encore noire!
Cadillac de Ville DTS 2011
Cadillac Sedan de Ville 1956 (vendue)
Cadillac Eldorado Biarritz 1956
Cadillac Eldorado Brougham 1957 (vendue)
Cadillac Coupe de Ville 1972

LE SAOUT Yvon

Re: Cadillac Fleetwood 60 special 1959...

Messagepar LE SAOUT Yvon » mer. 19 01 2011- 10:14:09

je remarque que la pompe à essence est la même que la mienne, mais pas du tout celle d'origine :wink:

Avatar du membre
Norbert
Messages : 287
Enregistré le : sam. 17 10 2009- 22:52:48
Localisation : 1054 Morrens (Suisse)

Re: Cadillac Fleetwood 60 special 1959...

Messagepar Norbert » mer. 19 01 2011- 12:26:30

Roger Zimmermann a écrit :Horreur! La tôle qui ferme l'avant de la boîte n'est pas peinte en bleu, elle est encore noire!



:lol: :lol: :lol: Sacré Roger.... Donnez lui une botte de foin, il trouvera l'aiguille qui est dedant :lol: :lol: :lol:
Celà dit tu as parfaitement raison, c'est un oubli du peintre et de moi-même. Mais comme il le dit lui même, il y a de toute façon des retouches à faire ( voilage, oubli à certains endroits "tordus", griffures et grattages lors du montage etc...) donc quand le groupe sera entièrement remonté et prêt à être installé, un jour avant il refera un passage de finition...
Norbert Pouly

Cadillac Fleetwood 60 special 1959

Avatar du membre
Norbert
Messages : 287
Enregistré le : sam. 17 10 2009- 22:52:48
Localisation : 1054 Morrens (Suisse)

Re: Cadillac Fleetwood 60 special 1959...

Messagepar Norbert » mer. 19 01 2011- 12:37:38

LE SAOUT Yvon a écrit :je remarque que la pompe à essence est la même que la mienne, mais pas du tout celle d'origine :wink:


Je ne savais même pas Yvon, merci pour cette précision qui d''ailleur s'explique parfaitement. D'après ce que je sais, la pompe à essence est un point faibles de ces V8 390 ci. Donc elle à déjà dû être changée plus d'une fois et si toutes les pompes de cette série de moteur ont subis le même sort, normal qu'avec le temps on n'ai plus quelque chose d'origine. En fait, c'est comme les courroies, qui posséde un moteur des années 50 tournant encore avec ses courroies d'origine? Carément impossible...
Norbert Pouly

Cadillac Fleetwood 60 special 1959

Avatar du membre
Roger Zimmermann
Messages : 5694
Enregistré le : mer. 2 06 2004- 17:42:37
Localisation : Canton de Berne/Suisse

Re: Cadillac Fleetwood 60 special 1959...

Messagepar Roger Zimmermann » mer. 19 01 2011- 12:44:24

J'avais aussi vu que la pompe n'est pas d'origine. Je ne voulais pas faire la remarque, de peur d'être accusé de faire du chiffre!
Il est vrai que ces pompes ne durent pas longtemps; c'est pour ça que j'en ai toujours en stock. Quant à savoir si celle que tu as durera plus longtemps, c'est une autre question! Laisse la tant qu'elle fonctionne; tu pourras toujours la remplacer le moment venu. La courte durée de vie s'explique par l'emplacement imbécile: au milieu du V, là où il fait chaud...
Cadillac de Ville DTS 2011
Cadillac Sedan de Ville 1956 (vendue)
Cadillac Eldorado Biarritz 1956
Cadillac Eldorado Brougham 1957 (vendue)
Cadillac Coupe de Ville 1972

Avatar du membre
Norbert
Messages : 287
Enregistré le : sam. 17 10 2009- 22:52:48
Localisation : 1054 Morrens (Suisse)

Re: Cadillac Fleetwood 60 special 1959...

Messagepar Norbert » mer. 19 01 2011- 12:59:12

Roger Zimmermann a écrit :J'avais aussi vu que la pompe n'est pas d'origine. Je ne voulais pas faire la remarque, de peur d'être accusé de faire du chiffre!
Il est vrai que ces pompes ne durent pas longtemps; c'est pour ça que j'en ai toujours en stock. Quant à savoir si celle que tu as durera plus longtemps, c'est une autre question! Laisse la tant qu'elle fonctionne; tu pourras toujours la remplacer le moment venu. La courte durée de vie s'explique par l'emplacement imbécile: au milieu du V, là où il fait chaud...


Roger, mange du poisson au moins une fois pas semaine (le vendredi il parraît....) :lol: :lol: :lol: . Dans ta grande sagesse, tu m'as déjà fournis une pompe à essence en prévision d'un changement futur quasiment assuré. (d'ailleur ces infos sur ces problèmes de pompe c'est toi qui me les avais enseignées...) :wink:
Ceci dit, moi je n'apelle pas ça faire du chiffre, mais partager tes connaissances en empéchant un client de se retrouver innutilement en rade pour un problème bien connu de surcroît....
Norbert Pouly

Cadillac Fleetwood 60 special 1959

Avatar du membre
Norbert
Messages : 287
Enregistré le : sam. 17 10 2009- 22:52:48
Localisation : 1054 Morrens (Suisse)

Re: Cadillac Fleetwood 60 special 1959...

Messagepar Norbert » mar. 21 06 2011- 00:09:53

Voilà, après une grande "pause" bien involontaire, le "chantier" continue... Les étapes suivantes ont en fait été effectuées par mon frère et mon amie et évidemment mes deux potes de l'atelier. Pour ma part je "dirigeais" les opérations car celles ci m'étaient encore hors de portée physiquement. Je précise que pour mon frère et mon amie, c'était la première fois qu'ils enfilaient une salopette et maniaient clefs et tournevis... ben ils ont adoré... comme quoi...

le groupe moteur/boite prêt à être installé
Image

Image


Ouf, non sans mal, mais ça y est...
Image
Image


Allez changer ces supports d'échappement a 50 cm du sol!!!...
Image
Image

Ben c'était vraiment nécessaire...
Image

Le changement des cylindres de roue est assez aisé, mais par contre les flexibles!!!... (surtout à l'arrière)
Image
Modifié en dernier par Norbert le mar. 21 06 2011- 01:29:14, modifié 2 fois.
Norbert Pouly

Cadillac Fleetwood 60 special 1959

LE SAOUT Yvon

Re: Cadillac Fleetwood 60 special 1959...

Messagepar LE SAOUT Yvon » mar. 21 06 2011- 01:07:29

ça fait plaisir de voir ton auto se remonter :10:

Avatar du membre
Norbert
Messages : 287
Enregistré le : sam. 17 10 2009- 22:52:48
Localisation : 1054 Morrens (Suisse)

Re: Cadillac Fleetwood 60 special 1959...

Messagepar Norbert » mar. 21 06 2011- 01:17:38

Pendant tout ce temps (en réalité quelques semaines), mois je me suis occupé de travaux plus à ma portée, mais qui de toute façon devaient être fait...

Rotule de direction
Image

Silenbloc de barre de stabilisation (et non pas barre de tortion car Roger va sauter en l'air)...
Image

Reception du matériel mis en révision
Image

Installation du dit matériel... (Les fils électrique de l'alternateur seront refait plus tard)
Image

Puis, j'en ai eu marre de la partie moteur, donc petite diversion avec l'intérieur.
Les plaques d'isolation et le canal ventillation/chauffage
Image

Image

la colonne de direction
Image

Retour vers la cage moteur avec les traverses avant et les deux radiateurs plus le support batterie
Image

Image

Installation du cruise control avec la tringlerie adaptée...
Image
Image

Montage du bloc ventillation (il y a longtemp qu'il était prêt donc bien eu le temps de prendre la poussière...)
Image

Evidemment avec ce bloc, changement de tous les tuyaux de dépression (il y en a deux diamètres)
Image

Image

Et dans le tableau de bord, il fallait vraiment de petits doigts...
Image
Image

Enfin, le moteur essuie-glace/lave-glace
Image

Voila, à se stade, tous les niveaux ont été fait soit, liquide de frein, huile de direction, circuit de refroidissement, bv et moteur (manque la clim mais ça se sera chez un spécialiste... D'ailleur je dois encore remonter tout le système de diffusion d'air)

Prochaine étape (demain) finir le montage du circuit de la clim. et 1er essais de démarrage du moteur... (certainement un grand moment...)
Norbert Pouly

Cadillac Fleetwood 60 special 1959

Avatar du membre
jean-jacques HERVE
Messages : 888
Enregistré le : jeu. 14 12 2006- 22:14:59
Localisation : (71) CHALON
Contact :

Re: Cadillac Fleetwood 60 special 1959...

Messagepar jean-jacques HERVE » jeu. 23 06 2011- 22:09:59

:o ....Pfff..........! quelle usine à gaz ...! Bravo , ça commence à prendre tournure ....ça avance vite ....

LE SAOUT Yvon

Re: Cadillac Fleetwood 60 special 1959...

Messagepar LE SAOUT Yvon » ven. 24 06 2011- 01:08:28

c'est beau quand c'est remonté propre comme ça :10:

Avatar du membre
Norbert
Messages : 287
Enregistré le : sam. 17 10 2009- 22:52:48
Localisation : 1054 Morrens (Suisse)

Re: Cadillac Fleetwood 60 special 1959...

Messagepar Norbert » sam. 25 06 2011- 21:11:38

Merci pour ces encouragements. Je vais d'ailleurs en avoir besoin car les vrais problèmes commencent à s'annoncer...(explications un peu plus tard)
Tout d'abord remonter le circuit de climatisation après avoir fait réparer le tuyaux d'entrée de l'évaporateur qui était bien "moche" (les deux immages suivantes:
Image

Image

Vous pouvez également constater qu'il ne reste pas grand chose de la matière isolante...
Le tuaux après réparation, c'est beaucoup mieux...
Image

Le canal de liaison évaporateur/tuyauterie de distribution intérieure avec un joint bien mal et surtout un bout de cassé...
Image

Heureusement que j'ais trouvé la partie cassée et hop un p'tit coup de colle qui va bien...
Image

Au tour du boitier maintenant... pas terrible les joints et surtout cette espèce de pâte rouge "d'étanchéité" (pas sympa à enlever et nettoyer...
Image
Image

Voilà, c'est mieux quand c'est propre...
Image
Image

Evidemment le joint intérieur à été aussi changé et remplacé comme les autres. Malheureusement, emporté par mon élan j'ais tout remonté en oubliant de photographier les étapes. Enfin voici le "final"... A vrais dire c'est pas très beau mais au moins c'est bien isolé...
Image
Norbert Pouly

Cadillac Fleetwood 60 special 1959

Avatar du membre
Norbert
Messages : 287
Enregistré le : sam. 17 10 2009- 22:52:48
Localisation : 1054 Morrens (Suisse)

Re: Cadillac Fleetwood 60 special 1959...

Messagepar Norbert » sam. 25 06 2011- 22:22:30

Voilà, avant de procéder à la première tentative de démarrage du moteur depuis deux ans, quelques menus travaux...
Nettoyage des trois avertisseurs, peinture et branchement...
Image
Image

Je vois déjà les poils de Roger se mettre au garde à vous!!! En fait il ne doit y avoir que deux avertisseurs sur mon mondèle de cadillac. D'après le schéma électrique du shop manual c'est les modèles Eldorado qui en possédaient trois... Donc ma Fleetwood à un petit quelque chose d'Eldorado!!!...

Ha oui, changer les cosses des câbles de batterie (c'était vraiment pas de l'argent gaspillé...)
Image

Et maintenant... "GENTLEMAN, START YOUR ENGINES" ... Ben non!!! A peine le contact enclenché que voilà t'y pas que le moteur d'essuie-glaces (révisé) et les avertisseurs se mettent en "branle"... On coupe le contact et on réfléchit... On vérifie tous les branchements, on compare avec les schéma électriques, on trouve rien... On réfléchit encore, sans plus de succès... Dès que l'on met le contact, résultat idem...
Pour ne pas trop perdre de temps, je propose de débrancher le moteur essuie-glaces et le relais des avertisseurs et là, moi au contacteur de démarrage, mon pote carrossier à la tringlerie des gaz et mon pote peintre qui alimente directement le carbu avec une "topette" d'essence, VRAOUMM... C'est parti après 2 tours moteur... Que c'est beau... On en profite pour faire l'appoint d'huile de boite et contrôler l' étanchéité des liquides et de l'échappement... C'EST TOUT BON... On as laissé tourner ce moulin pendant bien 20 minutes par pur bonheur et surtout pour bien faire l'appoint du liquide de refroidissement et de boite.
Bon, c'est pas tout ça, mais faut bien s'attaquer aux vrais problèmes déjà cités plus haut, à savoir ces deux problèmes éléctriques... Concernant le combiné moteur d'essuie-glace/moteur lave-glace, il y avait déjà eu du "bidouillage"...
Image

Des fils étaient pontés et sur un circuit il y avait une dérivation avec deux interrupteurs sauvagement vissé sous le volant...
Image

L'un de ces interrupteur était innopérant et l'autre actionnait ou stopait le moteur d'essuie-glace (une seule vitesse disponible)...
On a tout revérifié, le branchement est juste selon le schéma électrique, le moteur d'essuie-glace bien mis à la masse, la prise bien branchée sur le switch de commande des trois vitesses d'essuie glace et du bouton pression du lave-glace (qui d'ailleur actionne directement la 1ère vitesse du lave-glace)...Le résultat est toujours le même à savoir:
1) enclenchement du moteur d'essuie-glace avec le contact (interrupteur sur off)
2) pas de modification en séléctionnant la 1ère et 2ème vitesses de l'interrupteur
3) rotation plus rapide du moteur en 3ème vitesse
4) moteur du lave-glace totalement innerte
Je précise que je possède deux switch de commande. Celui d'origine sur la voiture et un autre révisé. On a bien évidement croisé ces deux switch pour le même résultat...
Décision à été prise de faire venir l'éléctricien qui a révisé le moteur d'essuie-glace pour nous sortire de cette "mouise" (enfin on espère...)
Norbert Pouly

Cadillac Fleetwood 60 special 1959

LE SAOUT Yvon

Re: Cadillac Fleetwood 60 special 1959...

Messagepar LE SAOUT Yvon » sam. 25 06 2011- 23:08:21

pour ta cosse de masse de batterie, tu devrais mettre une cosse rapide à bascule (bleue)
ça t'évitera bien des ennuis de batterie vide ... :wink:

Avatar du membre
Norbert
Messages : 287
Enregistré le : sam. 17 10 2009- 22:52:48
Localisation : 1054 Morrens (Suisse)

Re: Cadillac Fleetwood 60 special 1959...

Messagepar Norbert » sam. 25 06 2011- 23:37:26

Le cas des avertisseurs qui fontionnent directement avec le contact nous a pris aussi pas mal de temps, mais là par contre, le problème à été trouvé... En fait nous avons assez vite compris qu'il y avait une masse quelque part qui faisait le contact sans passer par celle du clakson au volant. Le tout était de trouver ou était cette masse!!!...
En fait, tout est parti d'ici:
En rouge le contacteur de masse du clakson au volant, qui est directement relié à un axe monté sur ressort qui se trouve sur le neutral switch (en jaune). De la part un fil vers le relais...
Image

Nous avons compris le problème en couplant avec un ohmmètre le petit contacteur du volant avec l'axe sur le ressort. La liaison était ok ce qui est normal. Ce qui l'est moins, c'est que le résultat a été le même en couplant toujours le petit contacteur du volant avec la colonne de direction elle même... Donc ce fil qui descend le long de la colonne de direction était quelque part à la masse dans la colonne. Le problème est que celle-ci avait déjà été remontée donc impossible de trouver l'endroit. Seul solution, tout redémonter... et trouver le soucis exacement là, dans la petite ouverture d'1 cm sur 1 pour neutral switch :
Image

On vois bien sur l'immage que le fil est "tombé" au fond et ce faisant se met à la masse de la colonne!

L'espace étant tellement petit qu'il n'y avait pas d'autre solutions que de complétement démonter la colonne de direction. Ce travail en soit n'est pas trop compliqué (vive le shop manual) mais c'est du temps et toujours le risque de casser ou de perdre les petites vis et ressorts qui composent tout particulièrment le dispositif d'indicateur de direction et le levier du changement des vitesses...
Quand j'ais dit "bon ben je m'y mets" avec une voix qui n'était vraiment pas celle d'un vainqueur, mon pote peintre m'as tapé dans le dos avec un grand sourire et m'as dit "laisse moi faire et regarde, je vais te montrer une ruse de sioux"...
Avec un petit bout de fil à souder il en a fait un crochet qui lui as permis de remettre le fil à sa place comme ci-dessous
Image

Tout ceci est très bien, mais sans plus d'isolation celà ne servira à rien car lorsqu'on tourne le volant une partie du tube vient recouvrir le fil et rebelotte pour la masse!!!...
C'est là la véritable ruse... Il a tout simplement "noyé" le fil et les masses possibles autour avec de la laque à peinture... Ceci crée, une fois sec, une véritable couche dure de protection totalement inconductible... Temps de travail total, 6à7 minutes... (Ha! ces vieux renard...)
Norbert Pouly

Cadillac Fleetwood 60 special 1959

Avatar du membre
Norbert
Messages : 287
Enregistré le : sam. 17 10 2009- 22:52:48
Localisation : 1054 Morrens (Suisse)

Re: Cadillac Fleetwood 60 special 1959...

Messagepar Norbert » sam. 25 06 2011- 23:43:07

LE SAOUT Yvon a écrit :pour ta cosse de masse de batterie, tu devrais mettre une cosse rapide à bascule (bleue)
ça t'évitera bien des ennuis de batterie vide ... :wink:


Ce que tu dis est juste. Je l'ais d'ailleur déjà prévu mais je vais plutôt installer une vanne de batterie sur le câble positif. Il y as tellement de fils et d'appareils branchés à la masse sur cette voiture que je préfère "couper" le +. J'attend juste que le montage des joues d'ailes soit fini pour pouvoir placer le plus discrétement possible la vanne (qui sera d'ailleur la seule minuscule concession à l'équippement d'origine de ma cad.)
A ce sujet je serais courieux de savoir ce que Roger en pense...
Norbert Pouly

Cadillac Fleetwood 60 special 1959

Avatar du membre
Roger Zimmermann
Messages : 5694
Enregistré le : mer. 2 06 2004- 17:42:37
Localisation : Canton de Berne/Suisse

Re: Cadillac Fleetwood 60 special 1959...

Messagepar Roger Zimmermann » dim. 26 06 2011- 09:31:12

Norbert a écrit :
Ce que tu dis est juste. Je l'ais d'ailleur déjà prévu mais je vais plutôt installer une vanne de batterie sur le câble positif. Il y as tellement de fils et d'appareils branchés à la masse sur cette voiture que je préfère "couper" le +. J'attend juste que le montage des joues d'ailes soit fini pour pouvoir placer le plus discrétement possible la vanne (qui sera d'ailleur la seule minuscule concession à l'équippement d'origine de ma cad.)
A ce sujet je serais courieux de savoir ce que Roger en pense...

C'est une précaution qui vaut la peine, surtout si tu n'es pas à 100% sûr de l'intégrité du circuit électrique. Il y a hélas des autos qui partent en fumée à cause d'isolation cassée...

Pour le fil du klaxon, je n'ai pas très bien compris la ruse de sioux: normalement, ce fil est soudé sur la bague en laiton. si la liaison avec la bague n'est pas à 100%, tu risques d'avoir ou plus de klaxon ou tout le temps!

Pour le moteur d'essuie-glace, je laisse l'électricien découvrir ce qu'il n'a pas bien fait...
Cadillac de Ville DTS 2011
Cadillac Sedan de Ville 1956 (vendue)
Cadillac Eldorado Biarritz 1956
Cadillac Eldorado Brougham 1957 (vendue)
Cadillac Coupe de Ville 1972

Avatar du membre
Norbert
Messages : 287
Enregistré le : sam. 17 10 2009- 22:52:48
Localisation : 1054 Morrens (Suisse)

Re: Cadillac Fleetwood 60 special 1959...

Messagepar Norbert » dim. 26 06 2011- 16:11:25

Roger Zimmermann a écrit :Pour le fil du klaxon, je n'ai pas très bien compris la ruse de sioux: normalement, ce fil est soudé sur la bague en laiton. si la liaison avec la bague n'est pas à 100%, tu risques d'avoir ou plus de klaxon ou tout le temps!


Le fil de masse du klaxon est bien solidaire de la bague en laiton, mais en s'enfoncant dans la colonne, il se met à la masse avec le tube du changement des vitesses (première image). Le ressortir comme sur la deuxième image est bien, mais ne garanti pas qu'il garde cette position. De plus en tournant le volant si le fil est trop "haut" il va à nouveau se mettre à la masse dans le deuxième tube intérieur. La "ruse" consite à "embardoufler" de laque le fil dans sa nouvelle position de sorte que même s'il redescend au fond ou qu'il touche en haut, il ne pourra plus se mettre directement à la masse...
Norbert Pouly

Cadillac Fleetwood 60 special 1959

Avatar du membre
Roger Zimmermann
Messages : 5694
Enregistré le : mer. 2 06 2004- 17:42:37
Localisation : Canton de Berne/Suisse

Re: Cadillac Fleetwood 60 special 1959...

Messagepar Roger Zimmermann » dim. 26 06 2011- 17:53:48

Je ne suis pas trop convaincu. Il me semble que la bague en laiton devrait être positionnée plus haut, à peu-près au milieu du trou. Vérifies avec l'interrupteur marche arrière/klaxon/sécurité de démarrage. Si le plongeur de l'interrupteur (qui a le fil + venant du relais) touche le fil en tournant le volant, le fil va casser et retomber dans le tube.
Il doit bien y avoir une raison pour laquelle ce fil est tombé...Sans intervention extérieure, ce dispositif est bon pour un siècle au moins!
Cadillac de Ville DTS 2011
Cadillac Sedan de Ville 1956 (vendue)
Cadillac Eldorado Biarritz 1956
Cadillac Eldorado Brougham 1957 (vendue)
Cadillac Coupe de Ville 1972


Retourner vers « Échanger sur nos Américaines »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 243 invités